deprecated

TLS Requirement Update

LiveRamp has always required the use of Transport Layer Security (TLS) for authentication. To comply with industry standards, LiveRamp will require that the TLS version be 1.2 or higher as of November 1, 2022.  Connections attempted using earlier versions of the TLS protocol will be rejected. If you’re not sure which version of TLS your application currently uses, please consult your internal IT security team.

Destination and Distribution endpoints disabled

We have disabled the Destination and Distribution endpoints in v2.